•   over 1 year ago

Echosim stopped working

Yesterday Echosim worked normaly, but as of today (Dec 21) it stopped working.
I see in the Alexa app that Alexa recognize what I say to Echosim, and respond (correctly) with cards to my questions, but Echosim remains silent and its console shows error "Something went wrong, oops." right after the SpeechSythesizer.SpeechStarted command.

Is there any chance for this to be corrected or will I have to buy the actual device to record a video?

By the way, Test Simulator in the Alexa Developer Console works normally.

  • 3 comments

  • Manager   •   over 1 year ago

    Hey Bojan,

    Did you check the help page on the Echosim site? https://echosim.io/help There is advice at the bottom for if it stops responding to your voice. Give that a try first and let me know!

    Best,
    Stefanie

  •   •   over 1 year ago

    Thank you for the reply Stefanie.
    Just to let you know that it wasn't the thing mentioned on the help page. Even before I posted here I have tried it on 2 computers and a mobile phone and on one of those computers I tried it with 3 different browsers, and it was not working anywhere.
    Anyway, now it works again... Hopefully it will stay that way.

    Bojan

  • Manager   •   over 1 year ago

    That's weird, but I'm glad it's working now!

Comments are closed.